адаптер VAG-K_CAN_Commander

Адаптеры, программаторы.
ra4prk
Активные пользователи
Сообщения: 12
Зарегистрирован: 27 авг 2019, 20:54
Откуда: nizhekamsk
Благодарил (а): 4 раза

адаптер VAG-K_CAN_Commander

Сообщение ra4prk » 01 ноя 2019, 16:34

Авто VW polo12г. OBD2.При подключении данного адаптера нет связи с протоколами "К" и CAN. При просмотре осциллографом на к-лине и сан-лине видны импульсы запроса 10в и 1в соответсвенно. Ответных имп. нет. ELM-327 соединяется с авто без проблем.Начинка VAG-K_CAN_Commander:см. вложение, а также FTDI FT232 с другой стороны. подозрение на кривую прошивку PIC18f258 или проблема в другом? не подскажите Уважаемые форумчане.? Спасибо.

европейский форум

задаешь вопрос - тебе отвечают

израильский форум

задаешь вопрос - тебе задают вопрос

русский форум

задаешь вопрос - тебе долго рассказывают какой ты мудак

Аватара пользователя
Klassikovod
Офф. Представитель
Сообщения: 125
Зарегистрирован: 16 окт 2017, 19:49
Откуда: Воронеж
Благодарил (а): 13 раз
Поблагодарили: 13 раз

адаптер VAG-K_CAN_Commander

Сообщение Klassikovod » 01 ноя 2019, 21:11

Привет !
Вот кто где как отвечает это лишнее будет в сообщении.
А теперь к теме ближе.
Стоит посмотреть как определяется вообще адаптер в компе и если FT232 там , по посмотреть VID/PID . Есть вариант использования кривой фтшки и при ори драйверах они отъезжают .
На сколько читал в просторах , лечится через MProg 3.5.
Как бы у меня проблем не было с такими микрухами , только читал об этом . Знакомый рассказывал что мерли эти фтешки китайские у него.

ra4prk
Активные пользователи
Сообщения: 12
Зарегистрирован: 27 авг 2019, 20:54
Откуда: nizhekamsk
Благодарил (а): 4 раза

адаптер VAG-K_CAN_Commander

Сообщение ra4prk » 02 ноя 2019, 07:27

Klassikovod писал(а):Источник цитаты если FT232 там , по посмотреть VID/PID

Привет! Да, тоже такая мысль приходила в голову. в диспетчере обзывается:,USBSerial Port(COM1) FTDIBUS\COMPORT&VID_0403&PID_6001 странно как то. Попробую провести"медицинскую" профилактику FTDI прогой. MProg 3.5. Проверил FTDI прогой FTester:
Single FT device found.
Opening FT device...
Success.
VID = 0x0403
PID = 0x6001
Detecting fake chip...
Old EEPROM[0x3e] = 0x0000
New EEPROM[0x3e] = 0x0000
GENUINE!
Closing FT device...
Success. Пишет- оригинал.Хотя....

Аватара пользователя
Klassikovod
Офф. Представитель
Сообщения: 125
Зарегистрирован: 16 окт 2017, 19:49
Откуда: Воронеж
Благодарил (а): 13 раз
Поблагодарили: 13 раз

адаптер VAG-K_CAN_Commander

Сообщение Klassikovod » 02 ноя 2019, 10:56

Вот тут -то нормально все с ними . Обычно они 0х0000 , при стирании.

ra4prk
Активные пользователи
Сообщения: 12
Зарегистрирован: 27 авг 2019, 20:54
Откуда: nizhekamsk
Благодарил (а): 4 раза

адаптер VAG-K_CAN_Commander

Сообщение ra4prk » 03 ноя 2019, 09:51

ra4prk писал(а):Источник цитаты подозрение на кривую прошивку PIC18f258 или проблема в другом?
FTDI функцинирует нормально, вопрос,где взять прошивку для PIC18f258 под данный адаптер? :oops:

ra4prk
Активные пользователи
Сообщения: 12
Зарегистрирован: 27 авг 2019, 20:54
Откуда: nizhekamsk
Благодарил (а): 4 раза

адаптер VAG-K_CAN_Commander

Сообщение ra4prk » 07 ноя 2019, 15:48

Klassikovod писал(а):Вот тут -то нормально все с ними . Обычно они 0х0000 , при стирании.

почему PID = 0x6001 стандартный.А должен ведь быть другой на рабочем шнурке.


Вернуться в «Оборудование для работы с ЭБУ»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость